WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Site broken: 0.8 could not be installed

[Resolved] Site broken: 0.8 could not be installed

Viewing 2 replies - 1 through 2 (of 2 total)
  • UPDATE: The old Custom Post Type UI plugin folder still exists. In this folder, there are 2 folders: “images” and “languages”. I guess both could not be removed because of CHMOD settings, which caused the plugin update process to stop and leave an almost old empty plugin folder (and a broken site / WP admin).

    My question is: should I remove the old folder manually and install the 0.8 plugin? Will my old plugin-based content etc be back??

    UPDATE 2: renamed old folder, installed new plugin version, problem solved

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Site broken: 0.8 could not be installed’ is closed to new replies.