Support » Fixing WordPress » Site and admin site win’t Load

  • Hi there, After waking up with plans to work on my blog all day, I’ve discovered that I cannot get on my site at all, even though it was fine yesterday. I have received a few emails from `Jetpack’ to say the loading is a problem, and from my host, saying a Jetpack is the problem. During the ONE moment I could get on my admin page, I starting to uninstall Jetpack, but have not been able to access anything to check if it’s gone, what is causing any problems, or anything else. I’m still pretty new to blogging with WordPress and although I have read through some of the FAQs I cannot understand what it is I need to be doing. Please could someone help me with this??

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hello @studioat17,

    Try manually reset your plugins. Manually reset Jetpack or each one individually until you find the cause.

    If that does not resolve the issue, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel, navigate to /wp-content/themes/ and rename the directory of your currently active theme. This will force the default theme to activate and hopefully rule-out a theme-specific issue.

    If you still do not resolve the issue then check an error page when you try to load a site.

    Thanks,

    • This reply was modified 10 months, 2 weeks ago by  Dixita Dusara.
Viewing 1 replies (of 1 total)
  • The topic ‘Site and admin site win’t Load’ is closed to new replies.