Support » Fixing WordPress » Site access

Viewing 10 replies - 1 through 10 (of 10 total)
  • It seems that you changed your URL in settings, without taking the proper steps. Your URLs are all pointing at the-renewal.com it seems

    You need to change back the URL to original

    check out http://vudu.me/url
    That article gives a bit of background info, and also links to the appropriate help files in the codex

    Probably the most important link for you would be
    http://codex.wordpress.org/Changing_The_Site_URL
    which is at the bottom of my article… that tells you how to change your URL back when you can’t log in to your site

    Thanks, Rev. Voodoo.

    Let me try.

    If you have FTP access you can also add the following to the wp-config file:
    define(‘WP_HOME’,’http://MYDOMAIN.COM’);
    define(‘WP_SITEURL’,’http://MYDOMAIN.COM’);

    Thanks a lot, Lee, for jumping in to help me log back in to my site:

    http://justice-liberty.com.

    I was away for two days. I’m back and still need your help. I have added the two lines you offered to my wp-config.php file. Then I tried to log in and get this error message:

    Parse error: syntax error, unexpected ‘,’ in /home/content/j/u/s/justliberty/html/wp-config.php on line 17

    Would it help if I give you the config file (by copying and pasting)?

    Thanks again.

    First thing to do is remove the lines and save the file so you’re back online again.

    The temporary paste them back in and see what’s on line 17. Normally this is something in the file header comments so I’m not sure what you’ve done.

    I’m guessing you plopped the lines that @lee gave you up around line 17?

    Move them from there to just above the:

    /* That's all, stop editing! Happy blogging. */

    line down towards the bottom

    Rarely is there a need to edit wp-config, but it does need to happen occasionally, and that is almost always where additional code would go

    Well, Rev. Voodoo, I agree. I have deleted the config file changes I made. I just need to get access to the Dashboard. I now know what I did to deny myself access to the site. I made some mistake while updating the Dashboard Settings. Can you or anyone else help?

    Thanks

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Try using the theme functions.php method.

    http://codex.wordpress.org/Changing_The_Site_URL#Edit_functions.php

    On your web server’s file system, make a backup of this file:

    wp-content/themes/blogum/functions.php

    Save that copy somewhere and add this to the top right after the <?php portion.

    update_option('siteurl','http://justice-liberty.com');
    update_option('home','http://justice-liberty.com');

    Now visit your URL http://justice-liberty.com/ and see if that resolves it.

    If it does fix it, put back that copy of functions.php to undo your changes. You won’t need those lines in there anymore.

    Thanks, guys, for your useful tips. My site, http://islam-and-west.com is up and running now on a newly customized theme.

    I still have two small fixes to make. One, on tagline below the site title ‘Islam and the West,’I need to put in the word ‘divergent’ just before the last word: ‘societies’.

    Secondly, I was editing the ‘Contact’ page and did something that pushed the ‘Comments’ box far down. I would like to push it back up.

    Can anyone yelp?

    Thanks.
    Mustafa

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Site access’ is closed to new replies.