Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Site Accelerator Activates Itself Repeatedly

  • Resolved Jes2000

    (@jes2000)


    I have several websites, all with Jetpack enabled. I use lots of high quality images and DO NOT want to use the Site Accelerator because they make my images look super fuzzy. I turn off this option only for it to be enabled later without my interaction. On my newest website launched a month ago, and I never enabled the Site Accelerator. Today, I noticed the images were fuzzy, and sure enough I went to the Jetpack settings and the Site Accelerator has been enabled. According to your own documentation, this feature is disabled by default! How can something disabled by default suddenly become enabled?? This isn’t something that recently started happening. I’ve been dealing with this back and forth with this thing for years! It’s annoying and almost makes me want to uninstall the plugin all together. What is causing this, and how can we fix it?

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have found it impossible to disable acceleration, and even worse, the wordpress sites are returning 400 errors for more than half of my images.

    My website is not just degraded, it is rendered useless.

    Plugin Contributor Jen H.

    (@jenhooks)

    Hey @jes2000,

    I turn off this option only for it to be enabled later without my interaction.

    Since you didn’t share your URL with us I’m not able to do any specific troubleshooting, but I do know that the Bluehost plugin (formerly Mojo Marketplace; I’m not sure what it might be called now) will spontaneously re-activate Photon (the engine behind our Site Accelerator). If you have this plugin on your site, you’d need to deactivate it. Once you do that, Site Accelerator should stay off.

    @philippeake – if you’re having issues too, could you please start your own thread, as per the Forum Welcome?

    Thank you!

    Jen – you mean like this one?

    https://wordpress.org/support/topic/jetpack-image-caching-still-working-after-turning-off-2/

    There was one previously, which also received no response.

    Plugin Contributor Jen H.

    (@jenhooks)

    @philippeake, great! Hadn’t gotten there yet. Thanks. 🙂

    Thread Starter Jes2000

    (@jes2000)

    Ahhhhh! Well that’s so uncool. Thanks @jenhooks I do have Bluehost and will try that.

    Thread Starter Jes2000

    (@jes2000)

    @jenhooks So I went to disable MOJO Marketplace on my sites, but it looks like I only have it on one. The others have a plugin called BlueHost. Is it problematic? The one that had is the main site, and all the others are subdomains. Not sure if that would matter. Here’s a URL if you want to check it out. https://sims.jes2gstories.com.

    Plugin Contributor Jen H.

    (@jenhooks)

    Hey @jes2000! Thanks for following up.

    I’m not positive that it is their plugin that still does this, I just know that it previously did. It is definitely the place where you want to begin troubleshooting, though. Maybe consult with Bluehost support and ask them what features their plugin gives you, and if they’re negligible or not something you’re using at all, try deactivating it and see if Site Accelerator stays off as you’d expect it to.

    Let us know what you find out. 🙂

    Thread Starter Jes2000

    (@jes2000)

    @jenhooks Ok! So I chatted with Bluehost support, and I don’t think they understood me very well, but from what I was able to gather, it sounds like Mojo Marketplace and the Bluehost Plugin are essentially the same thing. I’m think Mojo is now Bluehost because my oldest site has Mojo while the newest have Bluehost. Anyway, so I’ve deactivated them and turned site accelerator back on. I have no idea when this happens or how much time elapses between me turning it back on, so I’m not sure when I can tell if this worked or not. So, I’m gonna have a little faith and mark this as resolved because it makes sense. Thanks for your help!

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.