Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Singlepic insert function not working

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hm, in my site, singlepic inserting still not working.

    Sorry. Problem was in options. Don’t need to write parameters for thumbnail dimensions “PX” (pixels) for width and height. But link to preview I think terrible big).

    Bolser

    (@domovo)

    Single pic function not in version 2.0.66.17. It’s show always first image from first gallery.

    Bolser

    (@domovo)

    WordPress version 3.9.2

    Plugin Author photocrati

    (@photocrati)

    @sergei Boldyrev – The SinglePic issue is likely due to a known issue of setting the custom sort to Descending, try changing this under Gallery > Other Options > Image Options.

    Did you sort out the first issue you referenced?

    Thanks!

    – Cais.

    Bolser

    (@domovo)

    @photocrati – Hi! With first issue I referenced. Thnaks. But with second situation is:

    I create a post like this (http://bolser.ru/reportage/kuchugury/):
    [singlepic id=2999 w=320 h=240 float=left]Село Кучугуры, Темрюкского района, Краснодарсконго края, Россия. Начало августа 2014.
    <!–more–>
    <img class=”ngg_displayed_gallery mceItem” src=”http://bolser.ru/nextgen-attach_to_post/preview/id–7358″ alt=”” />

    ID of sinnglepic is 2999. In another posts singlepic with another ID. But in all posts NEXTGEN shows my first image with ID 2628.

    Image ID 2999 – http://bolser.ru/Photos/g22/IMG_9371.jpg
    Image ID 2628 – http://bolser.ru/Photos/g1/IMG_7092.jpg

    Plugin Author photocrati

    (@photocrati)

    @sergei Boldyrev – I believe we have this sorted out and will have the corrections in our 2.0.67 release but did the work-around of setting the default sort order to Ascending help?

    – Cais.

    Bolser

    (@domovo)

    @photocrati – Yes it’s work. Thank You!

    Plugin Author photocrati

    (@photocrati)

    @sergei Boldyrev – Good. It may only be needed in the short-term but it will allow you to use the NextGEN Widget as is for now.

    Thanks for the reply.

    – Cais.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Singlepic insert function not working’ is closed to new replies.