WordPress.org

Forums

WORDPRESS VIDEO GALLERY
[resolved] Single Video URL doesn't work on WPMU (4 posts)

  1. fielle
    Member
    Posted 1 year ago #

    Hi!

    I just installed the plugin and the video-home page works fine but when I click on a video I get an error page. Same thing for categories.

    Is there a way to fix this ?

    WordPress Multisites 3.8.1
    BuddyPress Version 1.9.2

    Thanks!
    Sylvie

    https://wordpress.org/plugins/contus-video-gallery/

  2. karthikeyani
    Member
    Posted 1 year ago #

    Hi,

    Please open \wp-content\plugins\contus-video-gallery\hdflvvideoshare.php and find "flush_rewrite_rules();". Now hide or delete the line and check. If you are still facing the same issue, please share your site link. So that I can check from my end and assist you accordingly.

  3. Chamralima
    Member
    Posted 1 year ago #

    Hi admin, can you help me with the order of Title of my video. When I play a single video, I find that the TITLE of video stay above the video player. I want it to stay below the video player.

    What should I do? Please help!

    I also snip the image that describe my problem in the link below

  4. karthikeyani
    Member
    Posted 1 year ago #

    Hi,

    Open

    \wp-content\plugins\contus-video-gallery\css\style.css
    and add the below code at the end of the file.

    .entry-title{display: none}

    Now open \wp-content\plugins\contus-video-gallery\front\views\videoshortcode.php and find

    class="video-page-container
    . Finally add the following code

    $output .= '<h1>'.$video_title.'</h1>';

    above the following code.

    $output .='<div class="video-page-container '.$plugin_css.'">

    If you have any other queries feel free to contact us.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WORDPRESS VIDEO GALLERY
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags