Support » Plugin: W3 Total Cache » Single Site CDN panel disappeared on Network.

  • Hi,

    I hope you are doing well.

    I use W3 Total Cache to host my network images(and media) in Amazon S3.

    I have a single configuration in the main network site and I used to have a CDN panel on each site where I could upload the media library files (if they were not properly synced)

    I’ve just updated the plugin to its latest version (0.9.5) and for each site, the plugin is trying to get the images from a different URLs than it did before.

    Let’s say before it was something like this: bucket.amazon-url.com/site-slug/wp-content/uploads/sites/site-id/

    And after the update: bucket.amazon-url.com/wp-content/uploads/sites/site-id/

    So, with the past configuration I’m facing the following problems:

    1) The images are not being displayed on any site of the network.
    2) I don’t have the CDN panel on a single site basis.

    If I go to the main settings and I switch off “Use single network configuration file for all sites” option I now have the CDN panel on each site again (along with all the rest, something that wasn’t happening before). But, I cannot change the CDN settings, they are disabled.

    Is this something intentional? Is it a bug?

    Am I missing something in terms of configuration?

    I want to have things as they were before, I have dozens of sites without their images as we speak.

    Thank you.

  • The topic ‘Single Site CDN panel disappeared on Network.’ is closed to new replies.