WordPress.org

Forums

Single quote getting converted to multiple quotes - Post Creation/Editing (6 posts)

  1. mothkuri
    Member
    Posted 2 years ago #

    hello wp support

    Im facing a weird problem on wordpress posts just today!!

    When Im writing any word with a single quote like don't,there's etc they are getting converted to double quote in first preview.

    This count is getting increased for every preview of the post and even number of updations!!!

    let me include the images to be more clear!!

    1. Picture 1 - while writing the post
    https://dl.dropbox.com/u/63014358/1.png

    2. Picture 2 - post preview #1 ( or update #1)

    https://dl.dropbox.com/u/63014358/2.png

    3. Picture 3 - post preview after number of previews ( or updates)

    https://dl.dropbox.com/u/63014358/3.png

    Its irritating to see many quotations marks in my post and this is making my posts look ugly and making my work tougher..

    pls help..

    thank you

  2. mothkuri
    Member
    Posted 2 years ago #

    still no replies?? :P

    though i solved d problem by deep googling!!

    jus commented the line @ini_set( 'magic_quotes_sybase', 0 ); from wp-settings.php... it worked!!

    Learning many new things after shifting from wordpress.com to standalone wp :) :)

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    No! Never, ever, edit WordPress core scripts. And do not encourage others to do so. Editing core scripts can bring down your entire site and/or open security holes for hackers to use.

    This is either a server issue or a problem within your theme or plugins.

  4. mothkuri
    Member
    Posted 2 years ago #

    I have uninstalled all my plugins and tried to activate d default theme.But nothing worked.

    I tried adding some code into my .htaccess( as described here http://www.markchicobaby.com/2009/03/02/how-to-fix-double-apostrophe-in-wordpress/2/) and ended up with 404 forbidden error.

    Is there any other way to get it solved?

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you spoken to your hosts about this? They may have a recommended solution to the problem that's suitable for use on their servers.

  6. mothkuri
    Member
    Posted 2 years ago #

    No!! I was a bit lazy!! But I'll raise a ticket regarding the same now!!

    Will wait for the reply and post here :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags