WordPress.org

Forums

Single Posts Showing 404 After Upgrading from 2.7 to 2.7.1 (4 posts)

  1. D4W50N
    Member
    Posted 6 years ago #

    After upgrading my blog from from 2.7 to 2.7.1, single posts are showing 404 - Not Found - Error. Only homepage is working and no single posts, single pages can be displayed:

    1. I have disabled all plugins, but still got the same error.
    2. I created new database, install fresh 2.7.1 version and imported old files, but I still get the same error.

    Please help me.

    Thanks in advance.

  2. Samuel B
    moderator
    Posted 6 years ago #

    did you reset permalinks?
    admin - settings - permalinks

  3. D4W50N
    Member
    Posted 6 years ago #

    @samboll, thanks for replying.

    I did not reset permalinks. The problem occurs only after I did the upgrade.

  4. tidmus
    Member
    Posted 6 years ago #

    Look for punctuation in the titles of your posts.

    Some of my post titles kept apostrophes and single quotes as part of the URL, and, while the posts showed up on the main page, the links were bad until I removed the punctuation.

Topic Closed

This topic has been closed to new replies.

About this Topic