Single post (permalink) yields blank page (3 posts)

  1. tgreiving
    Posted 2 years ago #

    I updated to 3.8, no problems. I wrote a new post, did my usual thing, but couldn't view it in Preview. Trying to do so just brought up a blank page with a black background (no 404 or errors or anything). I tried publishing it to see if that would clear things up, but no cigar. All my other posts seem to be working normally, and I can see my new post on my home pageā€”it's just that when I click on the link to the post itself...it's completely blank.

    I tried creating a different new post with a different permalink and different content to see if that would work...and it did, wouldn't you know. But for some reason the particular post I'm TRYING to publish is getting clogged.

    I tried resetting my permalink settings to default then setting them back to my preference (as I saw recommended elsewhere on this forum), but that didn't help.

    Here's the post in question.

    Please help! (Thank you.)

  2. webbrewers
    Posted 2 years ago #

    The source code stops at an audio player script so I would try leaving that - or what follows it - out and see if that helps isolate the cause.

  3. tgreiving
    Posted 2 years ago #

    That did the trick! Thank you so much.

Topic Closed

This topic has been closed to new replies.

About this Topic