• This is an odd one. I’ve been chasing my tail searching through the database trying to figure out what’s going on here, and finally tried deactivating this plugin. Suddenly, the page is editable.

    The page is visible on the front end and visible from the back-end page menu, however when I click to edit the page, I get a blank white screen.

    I’ve tried deleting and reinstalling the plugin, clearing the cache and generating a new sitemap. No matter what I do, if the plugin is active, the page is uneditable.

    Thank you!

    http://wordpress.org/plugins/bwp-google-xml-sitemaps/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Khang Minh

    (@oddoneout)

    That’s weird. Only one page has this issue?

    Yes, indeed! It may have something to do with the fact that I did the 3.6 update just after I had been editing that page? I don’t know…

    OR, it could have something to do with the fact that the page has a bajillion revisions. I use it as a rolling list of packages for customer to track their purchase orders. So I update it usually many times per week – going back well over a year now. So maybe it’s something to do with 3.6 version control in combination with the sitemap?

    No idea… : )

    Plugin Author Khang Minh

    (@oddoneout)

    Can you try disable sitemap pinging to see if the page is editable?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Single Page Uneditable when Plugin Active’ is closed to new replies.