Support » Plugin: Link Library » Single Item goes to 404

  • Resolved friskiu2

    (@friskiu2)


    This website relies on creating singe pages using the single item capability of Link Library. That capability stopped at an unknown date in December. Now, all Link Library links are directed to the 404 page, even when trying to view the links from the admin interface the system goes to the 404 page.

    I have isolated the problem by removing all other plugins than Link Library to no avail.

    What can be the problem?

    BR/inge

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Yannick Lefebvre

    (@jackdewey)

    Indeed, there was a problem introduced by a fix I made to fix another user’s issue. I did not realize that this fix would have a repercussion on the single page function of the site. It is corrected in version 6.7.15 which I just published.

    Please update and confirm that it fixes the issue. Also please consider donating to support this plugin’s development.

    Thread Starter friskiu2

    (@friskiu2)

    Thanks, I have updated. Unfortunately the problem persists. Links to test can be found at https://webenglish.se/skills/ where titles of each Link Library psot should open as a single item.

    Plugin Author Yannick Lefebvre

    (@jackdewey)

    Two things to check would be to see if the option labeled ‘Individual link pages can be seen by visitors’ under Global Options is checked. Then, go to the Permalinks section and re-save your permalinks settings.

    Thread Starter friskiu2

    (@friskiu2)

    The site is OK now. Thanks! There were some delays in caches to be rebuilt.

    • This reply was modified 11 months, 2 weeks ago by friskiu2.
    Plugin Author Yannick Lefebvre

    (@jackdewey)

    Glad to hear it and sorry again for the trouble.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Single Item goes to 404’ is closed to new replies.