Support » Plugin: Modern Events Calendar Lite » Single Event stopped working in WPFine theme

  • Resolved hugrat

    (@hugrat)


    Apparently it works in several other themes though.
    But it bums me out because I like this theme and have no problem with it using it with other plugins.

Viewing 5 replies - 1 through 5 (of 5 total)
  • It stopped working in other themes as well.
    I didn’t change any plugins or settings.
    The single event pages go on a very lengthy loop and then show an empty page with sometimes a distorted background.
    None of the other plugins behave any differently.

    Are there any old versions of this calendar available because my calendar is pretty much useless now 🙁

    Every theme I tried gave the same error.
    Good thing though that I desperately tried every tiny little setting in the MEC settings and found a setting that ironically I skipped over a lot of the times…
    In the
    MEC-Settings -> Event Details/Single Event Page
    I found that toggling “Date Method” from “Referred Date” to “Next Occurring Date” made the single events page visible again.

    Now I’m only slightly bummed out that I find “referred date” the accurate date to show instead of pointing to next occurrence. But at least the calendar is functional again.

    Plugin Author Webnus

    (@webnus)

    Hi @hugrat ,

    For troubleshooting, deactivate all your plugins and let the MEC remain active only, set your theme on default, then reload the page, if the issue was solved, then activate your plugins one by one and your theme, refresh your page and check to see which plugin is causing the issue.

    Please let us know the results.

    hugrat

    (@hugrat)

    Wow, this makes no sense.
    Wrong post I guess?

    Plugin Author Webnus

    (@webnus)

    Hi,

    If the problem still persists, please sign up at our support center http://webnus.ticksy.com and submit a new ticket. Our support team will check it out and let you know the results.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.