Support » Plugin: Flat Rate per State/Country/Region for WooCommerce » single countries won't save

Viewing 11 replies - 1 through 11 (of 11 total)
  • Can you please upgrade our plugin to the last version (1.3) and try again?

    Hi there 🙂

    As mentioned earlier. I have updated, but it didn’t fix our issue.

    Great plugin though! It will be great to get this fixed!

    Thanks 🙂


    We’re not able to replicate this problem. We tried with the exact same settings, regions, countries and values.

    You mentioned you updated WordPress and WooCommerce, but not our plugin. In the video you sent us you’re using 1.0 as some options that exist since 1.1 are not there.

    If you are sure you updated and still have the same issue the only way we could help you is if you provide us with temporary admin credentials to the website.


    I’m experiencing the same problems here.
    I’m using up to date with all my core and plugins (WP 3.9.1, WC 2.1.9, Flat rate 1.3).
    I don’t know if and how you solved this problem but a public answer could be useful to more people 😉

    Thanks in advance


    I updated woocommerce to 2.1.10 and tried just to let woocommerce and this plugin but it still doesn’t work.

    I really need help ASAP please.

    Thanks in advance.


    same problem here

    As told before, we were not able to replicate the problem.

    The only way to investigate further is if any of you can provide us with FTP and wp-admin credentials.

    We would recommend to:
    – Make a full backup
    – Change ftp and wp-admin credentials to something temporary
    – Send us the credentials to
    – Let’s us checkout the problem
    – Change the credentials back
    – Restore the backup if you don’t trust us 😉

    Webdados I am having the same problem. Please help regarding that

    Hi there all,

    We are finally able to reproduce the problem as shadybhai gave us access to his website to test it out.

    We’re going to check this and get back with a fix ASAP.

    This problem is related to suhosin.cookie.max_array_index_length being set to 64.

    The variable name was “woocommerce_woocommerce_flatrate_percountry_per_country_1_country” which is longer than 64 characters. We’ve changed it to “woocommerce_woocommerce_flatrate_percountry_per_country_1_c”.

    A new version will be released in some minutes. We are sorry for the delay in fixing this, but both in our production and dev servers we could not even imagine what the problem was because this limitation in the $_POST variables name length does not exist.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘single countries won't save’ is closed to new replies.