WordPress.org

Ready to get started?Download WordPress

Forums

Techism
[resolved] Single Blog not Appearing (8 posts)

  1. marvin67
    Member
    Posted 1 year ago #

    http://www.innatehealthconnection.org
    On my blog page the entries show up fine but if I go to a single blog nothing shows up. I really like this theme but need the single blog page to link to from Facebook.

    What am I doing wrong? Your help is really appreciated.

    Thanks

  2. Dennis Barber
    Member
    Posted 1 year ago #

    Just taking some wild guesses here... Did you maybe change the settings under Settings->Reading to the wrong page for a post when setting your static front page? Or, did you accidentally delete/rename the single.php file? Did you maybe change the code on your single.php page and now it does not "know" to pull in a post?

  3. marvin67
    Member
    Posted 1 year ago #

    The Settings->Reading are set correctly for the static front page and the post page. The single.php file is still there and I made some changes after I noticed the problem but reverted back to the original when it didn't work. As of now I am running the original Techism v2.0.0 single.php.

  4. Dennis Barber
    Member
    Posted 1 year ago #

    Did you alter/delete the content.php page, or any other page? Without being able to see your actual code, I cannot think of anything else...

  5. marvin67
    Member
    Posted 1 year ago #

    I didn't think I changed anything but I redownloaded the content.php and single.php and everything is working again. I'm not getting the full text or pictures within posts on my blog page but when I go to an individual post everything shows up. I've set the Settings->Reading to show full text but it still shows the Read More button. In another post on this forum I found a change to make to the content.php but when I did that in a child theme the individual posts went away again (http://wordpress.org/support/topic/full-text-posts-on-homepage). What I have now is better than not having the individual posts show but I would like to have both.

    Thanks for your help.

  6. Rajeeb Banstola
    Member
    Theme Author

    Posted 1 year ago #

    Hello marvin67,

    New setting has been added Techism version 2.0.4 to enable full texts on homepage. Please do update your theme.

    Thank you for using Techism theme !

  7. marvin67
    Member
    Posted 11 months ago #

    Finally updated the theme and made the setting change. Worked perfect, exactly what I wanted. Thanks a lot.

  8. Rajeeb Banstola
    Member
    Theme Author

    Posted 11 months ago #

    Hello marvin,

    Glad to know that you got the theme setting exactly what you wanted.
    Thanks for using Techism theme.
    Keep sharing this theme to let others know about this simple minimal theme :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.