Gravity Forms Salesforce Add-on
[resolved] Since v 2.2.2 upgrade, can't edit any forms (4 posts)

  1. MorpheusWP
    Posted 3 years ago #

    Using latest versions of Gravity Forms (v1.6.10.1) and v2.2.2 of the Salesforce Add-on and suddenly I cannot edit any of my forms. All that is being displayed are the actual form fields and elements with their labels. The right hand side panels used to add additional elements is not appearing.

    However, creating a new form seems to be working fine.

    I'm running WP 3.5 and have tried and experienced the same issue in IE, Chrome and FF.

    Disabled all plugins, problem solved.

    Isolated the conflict to Gravity Forms Salesforce Web to Lead Add-On (Version 2.2.2) and specifically, it's the Salesforce API Add-On plugin that is causing this issue.

    As soon as I deactivated this plugin, the issue was resolved. Once activated again, the issue came back.

    Looking forward to a fix! Thanks :)


  2. MorpheusWP
    Posted 3 years ago #

    Unfortunately this issue still isn't resolved.

  3. Zack Katz
    Plugin Contributor

    Posted 3 years ago #

    If you aren't using the Salesforce API Add-on (and are using the Web to Lead version), you should de-activate the API plugin.

    This will be fixed in the next release (2.2.3), coming later today.

  4. MorpheusWP
    Posted 3 years ago #

    Working perfectly. Thank you very much :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Salesforce Add-on
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic