Since upgrade to 2.0.2, problem with QuickPost and enable sending referrers (3 posts)

  1. vkaryl
    Posted 10 years ago #

    First time in over a year of using WP that I've had the sending referrers problem.

    I read the codex page, and tried the FF fix; I read back through a year of posts on this. None of it helps. I'm not using ANYTHING by norton. I have Zone Alarm, which hasn't changed since WP was 2.0.1 or 1.5.2 (this is happening now on both versions when upgraded to 2.0.2).

    This is the only thing that I get the error with. Anyone else with a problem like this with a plugin?

    [Oh, yes, I posted on the plugin author's board too.]

  2. geoffe
    Posted 10 years ago #

    I know I've discovered this problem through installing WP on a local debian machine for testing with permalinks set up.

    My solution was to remove the permalinks and resort to the not-as-elegant ?p=# links.

    Yet it still causes havoc with logging into admin interface with IE or Opera -- but okay with FF.

    My trouble is that the machine is running Apache2 and I can't figure out how to get .htaccess enabled -- tried everything suggested.

    So if htaccess files aren't being read, you have the problem I did. Otherwise, guess you're in some other boat :/

  3. vkaryl
    Posted 10 years ago #

    .htaccess working perfectly, so it's not that.... permalinks are fine....

    The plugin works from the sidebar. I've noted that now no matter how often I access the sites I'm NEVER logged in, have to relogin every time which is just STUPID - but logging in and then going to the main page doesn't help either.

Topic Closed

This topic has been closed to new replies.

About this Topic