[resolved] since update width fixed 860px ? (8 posts)

  1. oceatoon
    Posted 2 years ago #

    My client
    made the mistake of updating the pluggin
    and this broke all the width styling
    There seems to be an 860px inserted on all elements of the slideshow
    I cannot see where it's from
    and none of the admin setting are being applied ?
    do you have a luminous idea ?
    PS : I don't have the previous version


  2. Stefan Boonstra
    Plugin Author

    Posted 2 years ago #

    Hi Tibor,

    When the settings are not being applied on the slideshows, it could mean that you're changing the settings on the 'Default slideshow settings' tab of the 'General Settings' page. This page only affects the settings of newly created slideshows.

    You can set the settings of an existing slideshow on the page you add slides to the slideshow.

    If you're on the correct page already, your page may be cached by a caching plugin like 'W3 Total Cache'. Clearing the cache often solves the problem.

    Best regards,

  3. oceatoon
    Posted 2 years ago #

    Hi Stephan
    Thanks for your answer
    but I've tried all these options
    but there is something insisting and applying a fixed 860px width inside all elements of the slideshow eventhough I set a fixed width of 410px on the slideshow iteself ?
    here's the url maybe you might see something , I could also share the admin with you if you like
    Thanks for your help
    I really appreciate it

  4. Stefan Boonstra
    Plugin Author

    Posted 2 years ago #

    Hi Tibor,

    I see you've found a solution by using another floating element to wrap around the slideshow. Version 2.2.3 fixes the floating/width bugs that you were facing with 2.2.1 though.

    If you're wondering how to set a fixed height for the slideshow, as was possible in the older versions, set the 'Shrink height when width shrinks' setting to 'No'. A fixed height setting will then be shown and can be used to set the height of the slideshow.

    Best regards,

  5. oceatoon
    Posted 2 years ago #

    but I had no pbs in 2.2.1 in fact
    I'm having problems to set it up properly now :(
    something keeps adding an 860px width inside the element ?
    and my 410px width (Max Width) is ignored ?

  6. oceatoon
    Posted 2 years ago #

    - tried setting width alone , doesn't fix it
    - tried setting width, and height , doesn't fix it
    - tried create a new diapo same , doesn't fix it
    - tried creating my custom styling, doesn't fix it
    - tried adding a constraining div container, doesn't fix it
    :( I'm running out of ideas

  7. oceatoon
    Posted 2 years ago #

    would you have a copy of 2.2.1 ?
    so I could try ?

  8. Stefan Boonstra
    Plugin Author

    Posted 2 years ago #

    You can download any old version from the developers page of the plugin. I see you're already using version 2.2.1 again though.

    When wrapping a slideshow in an element that has a fixed or maximum width that's bigger than 0, it should adapt to that width whatever the slideshow's setting is. The encapsulating element doesn't have a fixed width though.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.