Support » Plugin: WP Latest Posts » Since the upgrade to 4.7 plugin is slow

  • Resolved 12sp

    (@sp12)


    It pretty much popped up before 4.7, now it hangs a tad before loading, more so in Chrome (Edge seemed fine). Not a crisis, but thought I’d mention it.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author JoomUnited

    (@joomunited)

    Hi,

    Thanks for reporting, what’s your website URL where I can see that please?

    Thanks.

    12sp

    (@sp12)

    http://www.iamhrsinclair.com/

    Oh, I tested in Firefox too. It loads quickly there. It just seems to be Chrome that has issues.

    • This reply was modified 1 year ago by  12sp.

    It might have been a caching problem. I clear my cache today and it’s loading quickly.

    Plugin Author JoomUnited

    (@joomunited)

    OK! Thanks for the update.

    pedrohsouza

    (@pedrohsouza)

    I’m also having this problem. It’s taking a long time to load my content boxes, but I still have WordPress 4.5.

    It started to get slow when I installed google tag manager. It also happened when I installed google analytics itself. If I deactivate google tag manager it gets as fast as before. The point is, only WP Latest Posts gets slow.

    Plugin Author JoomUnited

    (@joomunited)

    Hi,

    Thanks for the feedback, please update to the latest WP version and let us know if you still experience slow admin loading.

    Cheers,

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Since the upgrade to 4.7 plugin is slow’ is closed to new replies.