Support » Plugin: UpdraftPlus WordPress Backup Plugin » Since the last update I am experiencing some issues

  • Resolved kyarauk

    (@kyarauk)


    Since upgrading to the latest version I am seeing some errors on my backups to do with an invalid token. When I look at my settings everything seems to be as expected, can you assist? This is happening on two separate sites.

    0032.694 (0) An error condition has occurred for the first time during this job
    0033.764 (0) Dropbox: account/info did not return HTTP 200; returned: 401
    0033.765 (0) Dropbox: Attempt to upload: backup_2020-12-04-2232_XXXXX_cc0c4522644a-themes.zip to: backup_2020-12-04-2232_XXXXXX_cc0c4522644a-themes.zip
    0037.186 (0) Dropbox: Unexpected HTTP code returned from Dropbox: 401 (a:3:{s:4:”code”;s:3:”401″;s:4:”body”;O:8:”stdClass”:2:{s:13:”error_summary”;s:23:”invalid_access_token/..”;s:5:”error”;O:8:”stdClass”:1:{s:4:”.tag”;s:20:”invalid_access_token”;}}s:7:”headers”;a:10:{s:6:”server”;s:5:”envoy”;s:4:”date”;s:29:”Fri, 04 Dec 2020 22:33:22 GMT”;s:12:”content-type”;s:16:”application/json”;s:16:”www-authenticate”;s:26:”Bearer realm=”Dropbox-API””;s:23:”content-security-policy”;s:33:”sandbox allow-forms allow-scripts”;s:20:”x-dropbox-request-id”;s:32:”4f6da50d2a754654b2e0f76f79990e42″;s:12:”x-robots-tag”;s:31:”noindex, nofollow, noimageindex”;s:25:”strict-transport-security”;s:35:”max-age=31536000; includeSubDomains”;s:4:”vary”;s:15:”Accept-Encoding”;s:17:”transfer-encoding”;s:7:”chunked”;}})
    0038.108 (0) Dropbox: account/info did not return HTTP 200; returned: 401

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author David Anderson

    (@davidanderson)

    Does your backup succeed? Is it just messages in the log file that you are concerned by, or does the backup itself not happen?

    Thread Starter kyarauk

    (@kyarauk)

    It doesn’t succeed by the looks of it, I cannot find it in my Google Drive and the email notification also confirms it not being successful.

    From the email notification:
    UpdraftPlus WordPress backup is complete.
    Backup contains: Files and database (Full backup)
    Latest status: The backup attempt has finished, apparently unsuccessfully

    Errors encountered:
    * Dropbox: error: failed to upload file to backup_2020-12-05-2237_XXXXX_5cb7aba6bb90-plugins.zip (see log file for more)

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Please could you send us full copy of the backup log?
    This can be found in the UpdraftPlus Existing Backups tab.
    The contents will be too long to post here directly, but you can use an online service such as Dropbox or Pastebin, and post the link here.

    Regards,
    Bryle

    Thread Starter kyarauk

    (@kyarauk)

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Apologies for the delay.

    0040.161 (0) Dropbox: Unexpected HTTP code returned from Dropbox: 401 (a:3:{s:4:"code";s:3:"401";s:4:"body";O:8:"stdClass":2:{s:13:"error_summary";s:24:"invalid_access_token/...";s:5:"error";O:8:"stdClass":1:{s:4:".tag";s:20:"invalid_access_token";}}s:7:"headers";a:10:{s:6:"server";s:5:"envoy";s:4:"date";s:29:"Sun, 06 Dec 2020 22:38:20 GMT";s:12:"content-type";s:16:"application/json";s:16:"www-authenticate";s:26:"Bearer realm="Dropbox-API"";s:23:"content-security-policy";s:33:"sandbox allow-forms allow-scripts";s:20:"x-dropbox-request-id";s:32:"0949bbf0c9bd43b6be10cee81fdc4691";s:12:"x-robots-tag";s:31:"noindex, nofollow, noimageindex";s:25:"strict-transport-security";s:35:"max-age=31536000; includeSubDomains";s:4:"vary";s:15:"Accept-Encoding";s:17:"transfer-encoding";s:7:"chunked";}})

    The log shows some error. Can you try to re-authenticate your Dropbox remote storage? Then run a new backup process and see if you still experience the same issue.

    Thanks,
    Bryle

    Thread Starter kyarauk

    (@kyarauk)

    Hi Bryle,
    I have re-authenticated the connection and it looks like it’s working now.
    I will monitor it for the next couple of days and should I encounter an issue I shall reach out, in the meantime, I am marking this as resolved and thank you for your help.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Since the last update I am experiencing some issues’ is closed to new replies.