Support » Plugin: IP Geo Block » Since PHP update Fatal error everytime I want to edit a post

  • Resolved youknowthebo

    (@youknowthebo)


    I just updated my website to PHP5.6 and the Plugin to version 2.2.8
    Now everytime I click on to editing a post or comment in my dashboard I get the following message:

    Fatal error: Call to undefined function wp_get_raw_referer() in /homepages/40/d180305999/htdocs/BLOG/wp-content/plugins/ip-geo-block/classes/class-ip-geo-block-util.php on line 542

    As soon as I deactivate the IP Geo Block plugin everything runs fine. How do I resolve this problem without deactivating the plugin everytime I want to post or edit something?

    Thanks for your help in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Since PHP update Fatal error everytime I want to edit a post’ is closed to new replies.