Support » Plugin: A2 Optimized WP » since latest W3 update – memcached errors

  • Resolved jboesh

    (@jboesh)


    Hi,

    I am using the WordPress A2 Optimized plugin, and since the latest version of W3 plugin (0.9.5) I receive a couple of errors:

    – The following memcached servers are not responding or not running:
    – Database Cache: unix:///opt/memcached/run/gezondvo/memcached-1.sock.
    – Object Cache: unix:///opt/memcached/run/gezondvo/memcached-1.sock.
    – Page Cache: unix:///opt/memcached/run/gezondvo/memcached-1.sock.
    – Minify: unix:///opt/memcached/run/gezondvo/memcached-1.sock.
    – This message will automatically disappear once the issue is resolved.

    Somehow is the connecting with or to Memcached broken? Can you help me to solve this issue?

    Thanks
    Kind regards
    John

    • This topic was modified 3 years, 4 months ago by jboesh.
Viewing 5 replies - 1 through 5 (of 5 total)
  • I am encountering the same issue too and it caused a significant delay every time I load a new page in my WP admin.

    For the time being, I have deactivated the A2 Optimized plugin and switched all my cache options to Disk as a temporary fix.

    Same here I’ve temporarily switched to WP Rocket to cache my pages but I am sorely missing Memcache.

    Same here, i have deactivated the A2 Optimized WP plugin !

    This isn’t an issue with the A2 Optimized for WordPress plugin, it’s a problem between W3 Total Cache and how it connects to Memcached. Log into cPanel and use the PHP Selector to disable Memcached, but leave Memcache on. This forces W3 Total Cache to fall back on the Memcache class instead of the Memcached class and go direct to Memcache.

    RupertH2O

    (@ruperth2o)

    Asheboro… you’re the awesome genius guru on the world!!!!
    The A2 engineers have worked for almost a week try to find a solution and they didn’t! COOL MAN! Thanks!!!

    • This reply was modified 3 years ago by RupertH2O.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘since latest W3 update – memcached errors’ is closed to new replies.