Support » Plugin: Responsive Lightbox & Gallery » Since latest update I can’t select the gallery when adding a Gallery block

Viewing 4 replies - 1 through 4 (of 4 total)
  • I can confirm this for a website in development.

    Same problem on my site. Can´t add a Gallery into a new block. I mark the gallery but by pressing the button nothing happens.

    I also have this issue. The console error it generates for me is:

    media-upload.min.js?ver=5.4.2:2 Uncaught ReferenceError: wpActiveEditor is not defined
        at Object.window.send_to_editor (media-upload.min.js?ver=5.4.2:2)
        at Object.insert (media-editor.min.js?ver=5.4.2:2)
        at Object.insertGallery (admin-gallery.js?ver=2.2.3:198)
        at HTMLButtonElement.<anonymous> (admin-gallery.js?ver=2.2.3:315)
        at HTMLDivElement.dispatch (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-draggable,jquery-ui-position&ver=5.4.2:3)
        at HTMLDivElement.r.handle (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-draggable,jquery-ui-position&ver=5.4.2:3)

    And will, of course, replicate each time I hit the “Insert gallery into post” button.

    Having the same issue with the latest version of plugin 2.2.3.1 and WordPress 5.5. Is there any solution?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Since latest update I can’t select the gallery when adding a Gallery block’ is closed to new replies.