• Hi,

    I installed the 7.3.1. plugin, only to find out that I constantly get error messages. It says something about a syntax error, followed by a lot of text. After that, a second pop-up comes up blaming it on a poor plugin, however i did not install any plugins since 7.3.0. I tried deleting some plugins, but the problem is still here.

    The Safe Mode is not working as well, since the problems pop-ups constantly keep refreshing, which hinders me from doing anything (even had to close whole Chrome with all my tabs to get rid of it.)

    Also tried re-installing the plugin, downgrading to 7.3.0 again but unfortunately, nothing worked.


Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m having problems with this plug-in too. I don’t get error messages, it just doesn’t work. And yes, I have downloaded, installed and activated it. Anyone have a solution? Thanks.

    I’ve downloaded version 7.3.0 to use with WP 3.8.2, and it’s not working as expected. When I “choose an element,” the element isn’t selected; instead the action associated with that element (e.g., linking) takes place.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Since 7.3.1, plugin only 'works' in safe mode’ is closed to new replies.