Support » Plugin: Protección de Datos RGPD » Insuficiente

  • He estado usando este plugin durante mucho tiempo pero al final he decidido que no me genera suficiente confianza como para mantenerlo instalado y estoy buscando un sustituto.

    El motivo por el cual no me genera suficiente confianza es que, por un lado, se nota que los foros de soporte solo se atienden muy esporádicamente y, por otro lado, que las actualizaciones llegan siempre muy tarde y, cuando llegan, se suceden múltiples actualizaciones que añaden funcionalidades y resuelven algún problema pendiente, pero que generan nuevos problemas que no terminan de arreglarse, lo cual me crea la impresión de que es un plugin mantenido más por obligación comercial que por otra cosa, por lo cual es evidente que las mejoras y los arreglos son bastante chapuceros.

    • This topic was modified 3 years, 3 months ago by jotomas.
    • This topic was modified 3 years, 3 months ago by jotomas.
    • This topic was modified 3 years, 2 months ago by jotomas.
    • This topic was modified 2 years, 10 months ago by jotomas.
  • The topic ‘Insuficiente’ is closed to new replies.