WordPress.org

Forums

Simply Poll
Simply Poll Version 1.3 is broken (9 posts)

  1. skycor
    Member
    Posted 3 years ago #

    Hello! Thank you for a very useful plugin! Except that upgrading from version 1.1 to version 1.3 broke my site. After upgrading, my site went "white", nothing would display. I had to remove the plugin completely. I tried re-installing version 1.3 and before the screen went "white", I got a message that was something to the effect of, "this plugin has an invalid header". I deleted version 1.3 again and then I went back to version 1.1 and everything works again.

    http://wordpress.org/extend/plugins/simply-poll/

  2. WolfieZero
    Member
    Plugin Author

    Posted 3 years ago #

    Please read this post http://wordpress.org/support/topic/plugin-simply-poll-version-13-release?replies=3#post-2400829

    Any further issues then please say and I'll do what I can

  3. williamalake
    Member
    Posted 3 years ago #

    Hi, I also think it's broken. I get this error message after I've completed a poll.

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/xrbegkas/public_html/takeonlinepolls.com/wp-content/plugins/simply-poll/page/user/poll-results.php:1) in /home/xrbegkas/public_html/takeonlinepolls.com/wp-content/plugins/wp-survey-and-quiz-tool/wp-survey-and-quiz-tool.php on line 30

  4. skycor
    Member
    Posted 3 years ago #

    That's a very different error than the one I experienced. However, after upgrading to version 1.3.1, the error was corrected. I'm now running version 1.3.3 and it works perfectly.

  5. WolfieZero
    Member
    Plugin Author

    Posted 3 years ago #

    Sorry for the delay in response.

    I'll have to double check your issue williamalake, but that's looks like it's conflicting with a sister-plugin (WP Survey and Quiz Tool). I'm not able to take a closer look at this personally but I might see if olliea95 can have a look maybe (when I next catch him).

    Thanks for reporting it though!

  6. williamalake
    Member
    Posted 3 years ago #

    Thanks for your reply Wolfiezero..

    I'm testing out both plugins. I was using WP Survey and Quiz tool, but I only want to use polls. It's got a bit too much functionality for what I need it for. I would much prefer to use Simply poll. Do you think it would work if I removed WP Survey and Quiz Tool?

  7. WolfieZero
    Member
    Plugin Author

    Posted 3 years ago #

    Give it ago as there is no harm in trying, but I'm not sure either way as I've not worked on the Survey and Quiz plugin.

    Let me know what happens. :)

  8. williamalake
    Member
    Posted 3 years ago #

    Hi Wolfie,

    Yeah, just disabled the Survey and Quiz plugin and it works fine.

    As you said, just a small compatibility issue. It wouldn't normally arise, I don't know why people would need the two plugins. I was just testing them all to see what suits me the best and I'm going to go with Simply Poll.

    But thanks for your reply.

  9. WolfieZero
    Member
    Plugin Author

    Posted 3 years ago #

    Awesome! Thanks for testing that. I'll still try and have a look at that compatibility issue just in case people want to use both.

    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simply Poll
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic