Support » Plugin: podPress » Simply does not work

  • I installed the plugin, created a post and added an mp3 file.

    The plugin recognizes the file, knows the length and file size. When I load the post and press play, nothing happens. The player has no file attached and is muted. under the player it displays the title and duration which are correct. Still, no sound.

    I tried turning html5 on and off, no change. I verified the file and its good.

    I have no idea why this won’t work.

    http://wordpress.org/extend/plugins/podpress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ntm

    (@ntm)

    Which browser did you use?
    Can you tell where I can find the post? I would like to see myself what the problem might be.

    Tim

    Damniel.S

    (@damniels)

    I have the same problem using the latest WP version, on updated chrome and firefox. Works fine on Safari.

    This is one of the post. It used to work fine but now none of the posts work.

    http://espejosdelalma.com/viernes-06-de-septiembre-del-2013

    I also tried turned on/off the html5 tag and show player on page load. If you click the pop up version it works fine.

    Thank you.

    Damniel.S

    (@damniels)

    Also, on firefox player doesn’t show at all. On Chrome it show but on click it changes 00:00 to the duration but that’s all.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Simply does not work’ is closed to new replies.