Support » Plugin: Easy Theme and Plugin Upgrades » Simply does not work.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I had this same problem, then my site went blank — both on the front end and back end. 🙁

    I don’t have server access outside of the WP admin panel, so now I’m screwed until someone can get me access and our site is completely down. Fair warning for anyone attempting this plugin!

    I am using Canvas … and I have the same issue.

    Does anyone answer these requests?

    Has anyone using Canvas had success with this plugin?

    I am a bit disturbed as I only bought Canvas a few months
    ago – only to find out if you purchase the version you don’t
    get the latest version … after building the site when I had some
    issues they pointed out to me “you are not using the latest version”
    now I find out that update’s to your theme use a rather curious process.


    I just hope you all backed up your database and/or website prior to using this. If not then you will remember next time….don’t trust plugins 100% ever. There are too many themes out there to be compatible with every single one I imagine

    I finally solved the problem of the update – it wasn’t that difficult
    but it certainly wasn’t my favorite thing to try

    iRedCord perhaps you can share what you did seeing as you visit these columns to seek help. If it’s not too much trouble that is. Plus the next time you want help others might be more inclined to help you out if you’re sharing.

    Made a complete back-up

    Made a new directory on my workstation called canvas new

    Unzipped the new version of canvas into the new directory Canvas New
    (note the unzipped files were in a sub directory called Canvas)

    Using FileZilla went in and changed the active Canvas theme name to Canvas-1 on my host

    Using FileZilla moved from my workstation the Canvas (which held all the unzipped files) directory (which was in in Canvas New)

    My site was now using the new version of Canvas

    Test the entire site (it worked)

    Some notes: I use a child theme for all my modifications, I found (luckily) no conflicts with the plugins

    Hope this helps – if something is not clear let me know

    Oh I thought you meant you had solved the problem of the plugin not updating your Theme. I have a couple of themes based on Twitter Bootstrap which I would not trust a plugin to update. Actually I would not update a Theme with the plugin when deleting the old version and uploading the new is easy enough.

    Usually the changes stay with the database so the site is intact after install. Child themes might be a bit trickier but at least you got sorted. I customize a lot so using a separate custom.css file is safest for me.

    Thanks for taking the time to share anyway.

    there is no way to make the plug in work as it should that I could find

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Simply does not work.’ is closed to new replies.