Support » Theme: Zenon Lite » Simply Cannot Get the Slider to Show On My Website

  • Hi there,

    I just downloaded your awesome looking theme, followed instructions on how to set up the slider but it simply doesn’t show on my website. I’m new to WP as well so I was kinda lost as to what to do or where to look, when the slider didn’t show. I am clueless. I followed these instructions under Zenon Theme Options:

    “Title: Enter the title of the slide in the first post.
    Slide Image: Upload the image of the slide in this box. Click on “Set featured image”. A pop-up window will appear. Click on Select files button and select your slide image. After uploading the file click on the “Use as featured image” button.

    For Easyslider and Nivo Slider – The dimension of your slider image should be 1000px by 360px.

    For Accordion – the Image height should be 480px and the width can be of any size.

    Excerpt: Write the slide description here. Keep it within 2 lines.
    Link: Set the link of the slide here. This link will be integrated with slide’s image and content. The link can be internal or external. If you want to link a slide to one of your posts, put the link of the post here.”

    I don’t know if the upgrade to WP 3.5 has anything to do with cos I really haven’t changed anything or uploaded any posts on my website yet. Your theme is what I wanted to start out with and I just wanted to get things running by testing out some images in the slider to see how the site would look.

    Your help will be greatly appreciated because I’ve been frustrated for hours trying to figure out what i’ve been doing wrong haha

    Thank you

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have the exact problem using WP 3.5!

    DId you manage to find a fix for this? I am having the same problem here

    Unfortunately I still haven’t figured it out. I haven’t tried since the first time really. Was hoping to get some help from the Zenon guys themselves.

    Same problem here. The slider doesn’t show up. I’ll publish and nothing. I’ll try the preview button and there’s nothing there. It was there when I first installed the theme but once I started adjusting it, nothing.

    Scott

    Hi Guys,

    Figured it out i think. Two possible causes.

    1. It doesn’t seem to work if you have your page set to static rather than posts. Try changing your page at Settings > Reading > Front Page Displays.

    2. A plugin is causing it. Disable all your plugins and re-enable them one by one to see if one kicks it back off.

    Hope this helps.

    #1 worked. I had a static page as my homepage. Once I changed to a post, then it showed up. Thanks! Now, how to get a second image into the slider…

    Scott

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Simply Cannot Get the Slider to Show On My Website’ is closed to new replies.