WordPress.org

Support

Support » How-To and Troubleshooting » SimplePie Fatal Eror

SimplePie Fatal Eror

  • I get this error after updating my website http://www.mobiltekno.net solution wp 3.5.1 What are your suggestions? thanks

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 311296 bytes) in /home/mobiltek/public_html/wp-includes/SimplePie/Item.php on line 1490

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi
    Forum Moderator

    @esmi

    3. Try adding this line to your wp-config.php file:
    Increasing memory allocated to PHP
    define(‘WP_MEMORY_LIMIT’, ’32M’);

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1245184 bytes) in /home/mobiltek/public_html/wp-includes/SimplePie/Item.php on line 2736

    esmi
    Forum Moderator

    @esmi

    Try 64M or 128M.

    Same problem here with WP 3.5.1:
    “…wp-includes/SimplePie/Item.php on line 1490”

    Some days ago I deactivted and activated all plugins and the error message was gone but now it is back 🙁

    It happens only to one of my four similar built web pages, this is strange. I have to check if there is a plugin which causes it and the plugin is not used in the other pages!?

    EDIT after only 5 minutes only (that was fast):
    I deavtivated NextGen Gallery 1.9.12 and the error message was gone.
    Now I have just to change my links to my pics.
    Anyway I use Picasaview now for the big gallery…..

    apcgallery
    Member

    @apcgallery

    I get this error inside my W3 Total Cache Dashboard under “news” and “forums” on the dashboard’s right sidebar. My memory limit is set to 256m.

    Why/how is this happening?

    kmessinger
    Forum Moderator

    @kmessinger

    @apcgallery
    Please start with a new post per the forum welcome.

    der-mali
    Member
    Posted 2 months ago #

    Same problem here with WP 3.5.1:
    “…wp-includes/SimplePie/Item.php on line 1490”

    Some days ago I deactivted and activated all plugins and the error message was gone but now it is back 🙁

    It happens only to one of my four similar built web pages, this is strange. I have to check if there is a plugin which causes it and the plugin is not used in the other pages!?

    EDIT after only 5 minutes only (that was fast):
    I deavtivated NextGen Gallery 1.9.12 and the error message was gone.
    Now I have just to change my links to my pics.
    Anyway I use Picasaview now for the big gallery…..

    i had to kill the nextgen gallery too.
    WordPress 3.5.2.
    switched to light gallery. issue resolved for me.

    I agree.
    I think NextGen Gallery is out for most of us WP users.
    We should look for alternatives like Picasaweb, Flickr, etc.
    This is more practical anyway since you save a lot of space on your own webspace.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘SimplePie Fatal Eror’ is closed to new replies.