WordPress.org

Forums

simplemodal-contact-form-smcf (5 posts)

  1. gabebecker
    Member
    Posted 5 years ago #

    Hey,

    Had a few questions regarding the Simple Modal form. When I install it on my blog, it seems to look a bit funny. You need to scroll for some reason. Also, when I do a test to send an email it gives me an error saying "Unfortunately, a server issue prevented delivery of your message".

    One other question, can you change the colors of the fonts?

    I am new to WP so I am sure it's something I am doing wrong.

    I did install this on my girlfriend's site and it works perfect.

    Thanks,
    Gabe

    http://wordpress.org/extend/plugins/simplemodal-contact-form-smcf/

  2. patoayala
    Member
    Posted 5 years ago #

    Hi I have the same problem :

    "Unfortunately, a server issue prevented delivery of your message".

    I try to follow the solution en readme "Make sure PHP's mail() is installed and working. (You can also open smcf_data.php and remove the @ from @mail. That will echo out any errors that it throws while trying to send mail.)"

    where is the @mail? to remove the @? I don't understand, plese tell me the line number

    thanks

  3. Eric Martin
    Member
    Posted 5 years ago #

    @patoayalo - it's on line 84. Just do a search for @mail.

    @gabebecker - all of the styles should be configurable in the smcf.css file, which you can edit through WordPress.

    Both of you should check your web server logs when you get that error. Perhaps there is a configuration issue.

  4. gabebecker
    Member
    Posted 5 years ago #

    Hey, thanks for getting back to me. I did get rid of the @ in the @mail. I still get the message. I have a feeling this has to do with Yahoo being my host? Could the be? I always seem to have these mail issues with Yahoo.

    My girlfriend's WP site is on Go Daddy and it works perfectly.

    Great looking plugin regardless.

    Thanks,
    Gabe

  5. sully6
    Member
    Posted 5 years ago #

    I'm having the scroll issue as well. Is there a way to resolve that? Awesome plug-in, thanks for being kind enough to share with us.

Topic Closed

This topic has been closed to new replies.

About this Topic