Support » Plugins and Hacks » SimpleMap not showing map! HELP

  • HenryRocks

    (@henryrocks)


    Hi everybody!

    It’s about 3 days that I’m going crazy installing on a website a store locator plugin, when it finally seems that I found a good one, it gives me a problem.
    I’m talking about SimpleMap plugin, it can’t let me see the map in the page where I insert it, the searching form is ok but the box where there should be the map it’s empty.
    Please help me!!!

    P.s: the API key is correct because it works with another plugin.

    Thanks, Enrico

Viewing 15 replies - 1 through 15 (of 44 total)
  • Same problem here!

    Did you resolve it?

    Unfortunately not… I’m waiting for a help from God!
    No, seriously, I need a help because it’s the only thing I need to finish this website and it’s about 3 months that the page is “under contruction” because I can’t find a solution. Did you find someone that can help you?

    I’ve a dead line tomorrow so I dind’t go to deep in the plugin. I’m betting it has something to do with a compatibility issue.

    I used it once for this page: http://www.maians.es, and had the same problem, but I can manage to remmember how i solve it…

    Any way… I have to finish this page today, so I enden searching around and i found this one: Leaflet Maps Marker, that’s free also and it’s… Quite nice, actually. It only lacks the listing part that Simplemap have.

    I’ll take a look at the other page tomorrow, and see if I remmeber anything. 😉 If i do, i’ll come back!

    Oh! Also, try deactivating all the other plugins on your page. And see if it works.

    🙂

    Most conflicts are a result of JS errors from other plugins, themes, or custom code. Are you familiar with the Firebug tool for Firefox or Chrome? After you install it, you can view JS errors on the page. You’ll need to remove any errors that are happening prior to SimpleMap being loaded.

    Zigmas,

    I had an issue just the other day and Glenn responded. You should try this:

    You’re theme is doing wonky stuff with the shortcode API. Luckily they know this and have provided a work around. You currently have a simplemap shortocde that looks something like this: [simplemap] Try placing an opening and closing raw shortocde around what you have now like this (including the spaces)

    [raw] [simplemap] [/raw]

    Let me know if that doesn’t fix it.

    Hey guys,

    I’ve disabled all of my plugins except for SimpleMap, but I continue to get this error:

    Uncaught ReferenceError: load_simplemap is not defined

    Any idea why I’d be getting that from a clean install?

    Thanks,
    Jacob

    It’s also not working with default 2011 theme + no plugins.

    What’s your URL? It sounds like the JS isn’t loading? Do you have a number other than 0 or the correct page ID populated in the “Map Page IDs” field in SimpleMap General options?

    http://g-form.net/store-locator/

    I had the page id (11) in there, but just added 0 for testing.

    -J

    Correct, looks like the master-js file isn’t loading.

    That didn’t look like the default theme.

    Nope. I switched it back when nothing else worked. I’ve installed the plugin on another test server with the 2011 theme and everything worked, so I’m not really sure what happened. I’ll try manually deleting the plugin files and reloading it to see if that fixes it.

    2010 theme is enabled. Still no go.

    Can I have that URL? The link above is not twentyten.

    It’s there now: http://g-form.net/store-locator/

    Looks like it might be a conflict with FoxyShop, but I have no idea why…

Viewing 15 replies - 1 through 15 (of 44 total)
  • The topic ‘SimpleMap not showing map! HELP’ is closed to new replies.