WordPress.org

Support

Support » Plugins and Hacks » SimpleMap import problem after 2.0 upgrade

SimpleMap import problem after 2.0 upgrade

  • After upgrading to SimpleMap 2.0 I exported my “legacy data” to a CSV file. Then I went to Import / Export CSV and imported simplemap.csv. I received this “Step 1” message:

    The first step is to confirm that we importing the data correctly. Please match the following sample data from your CSV to the correct data type by selecting an attributes form the downdown boxes.

    Problem is there’s nothing below that. There are no dropdowns. I checked the CSV file and it’s full — so the legacy data is exporting, but can’t be imported. Anyone else having this issue?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Another problem?

    Plugin is inserting into head:

    <link rel='stylesheet' id='simplemap-map-style-css' href='http://###domainremoved####/wp-content/plugins/simplemap/simplemap-styles/mytheme.css?ver=3.0.3' type='text/css' media='all' />

    This is the wrong path, as the themes are located in plugins/simplemap-styles. If I move simplemap-styles into the simplemap folder, they are no longer available in the admin area, so I can’t activate my theme.

    The answer to the first problem is actually simple: The simplemap plugin folder has to be writable, because it moves the CSV to that location. Author may want to consider adding an error message, though. It kind of just dies. I’m sure it’s throwing one if PHP errors are enabled, but that’s not always the case.

    Thanks for the heads up. I’ll make the needed changes.

    I have located and corrected both of these issues. Will post an update this week.

    Still the issue exists that the entire simplemap plugin directory must be 777 in order to import CSVs.

    This has been fixed in the 2.1 version. It’s available now for premium subscribers. Should come to .org before 4/30

    hi i’m having issues with my map..nothing shows up as far as location even though i’ve tried im[porting and doing a manual add..even my default location doesn’t have a marker at all.i’m confused what is wrong

    i installed the simplemap plugin for store locator but after i imported the CSV with the stores, when i run a search, it still says no result. and we made sure the file had everything seperated by name, add, city, st, zip, ph, url
    what could be the problem? no markers show up either. and i put the address to show up as default but no marker shows when we get to the page.

    http://vertra.com/?page_id=440

    i’ve also tried to manually add a location and nothing works..nothing shows up i’m confused

    Hi tofuchan. It looks like its working to me. Did you get it fixed?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘SimpleMap import problem after 2.0 upgrade’ is closed to new replies.
Skip to toolbar