Ready to get started?Download WordPress


[resolved] SimpleMail plug-in killed my website need HELP (5 posts)

  1. daftlad
    Posted 5 years ago #

    I have installed SimpleMail on my website, went thru settings everything worked ok I have seen list of my emails I have clicked on the first one and that's it 404 Ican not log in to the administrators panel anymore as I'm getting 404 what a heck happened, I'm desperate for some advice how to return it to how it was without this plug-in.Please help.


  2. rsciw
    Posted 5 years ago #

    ftp/ssh to your hosting acc and remove the plugin folder, that will deactivate the plugin, and normal functions pre-installation should resume.

  3. daftlad
    Posted 5 years ago #

    Thanks it worked! I was so desperate, as I'm at work and our network goes thru VPN and firewall so no FTP available that I have googled "online ftp" and found online ftp which saved me from heart attack.
    But whole that situation raises and issue why can you publish a plug in which takes your whole admins site down. I think there should be something like beta testing before they are published with other plug-ins.

  4. rsciw
    Posted 5 years ago #

    Best advice as well is though to also test those things locally or on a special devserver as well first before simply putting plugins etc. on a live site and activating it.

    the reasons why the plugin failed can be many, including those which are rather rare / unique due to webhoster settings etc.
    I reckon or rather hope that devs do test their plugins before publishing them though, but they can't find any possible combination of error beforehand.

  5. daftlad
    Posted 5 years ago #

    Worked out what happened. Last night I logged in to my cpanel just to see that my website nearly reached disk space allowed which was 200MB my normal wordpress install takes only 17.8MB, but 197.8MB was taken!!!
    I have in wp-admin folder I found 4 or 5 files called something starting on "c" like cXXXXXXX13446283462834628462893 and they were 33MB each and the last one was only as big as it could fit in remaining hosting space. What probably happened plugin cased something to dump that amount of data in wp-admin folder and that's why account was showing 404.

    Maybe someone here would know what I'm talking about.

Topic Closed

This topic has been closed to new replies.

About this Topic