WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Simple Yearly Archive doesn't reflect updated post title/slug

[Resolved] Simple Yearly Archive doesn't reflect updated post title/slug

  • I’ve been reviewing a bunch of past posts, and have made occasional changes to the titles and slugs of past posts (2010 and before) for clarity and brevity.

    In the process of doing this, I have noticed that the Simple Yearly Archive plugin doesn’t update the titles/slugs of these old posts in the yearly archive pages. The post titles/slugs in the one-line descriptions are forever frozen at whatever the title/slug was when the plugin was installed.

    http://wordpress.org/extend/plugins/simple-yearly-archive/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author wpseek

    @alphawolf

    Do you use a cache plugin like W3 Total Cache?

    I’m not caching any output with my plugin whatsoever.

    I do use WP Super Cache, but I had disabled caching and deleted the old cached pages prior to reporting the issue (as I thought that might be a likely explanation).

    Plugin Author wpseek

    @alphawolf

    Did you try to completely disable the WP Super Cache plugin? It must be that. 🙂

    Sorry for the delay. Before I got a chance to disable WP Super Cache, an update to that plugin was issued (and I installed it). The initially-reported error no longer occurs, so your supposition is probably correct. =)

    Plugin Author wpseek

    @alphawolf

    Great to hear. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Simple Yearly Archive doesn't reflect updated post title/slug’ is closed to new replies.