Support » Plugins » Simple Twitter Connect and twitter tools Authorization not working

  • Resolved steveyoung


    We have several sites with both Simple Twitter Connect or Twitter Tools in use. We installed twitter tools on a new site, and it worked fine for a few posts, but it appeared we put in the wrong application it was picking up tweets from another but similar account. So we started over.

    When correctly configuring the twitter application and connecting to twitter with twitter tools we get authentication failed, check credentials. We did this several times, tried creating new apps, no help.

    For debug, and to offer more options if it worked, we tried Simple Twitter Connect. Checked the app settings, application website “browser” “read & write” callback all correct then entered the twitter consumer key and consumer secret. On “Save Changes” Simple Twitter Connect” comes back but not to the new page with all the sub plugins like I think it should. Only the main simple twitter connect plugin is in the settings panel.

    Redone this several times, has anyone seen this or have an idea on what may be going wrong on our end?

    Latest versions of plugins and WP

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Samuel Wood (Otto)

    (@otto42) Admin

    The STC Sub Plugins are on the Plugins screen. Activate the ones you want.

    Hi Otto, nice to see you again!

    …Doh they were on page two of my plugins. Need to delete some of them, inactive (other peoples) not using many on this site.

    I owe you a beer for being so careless, me not you.

    I am looking for a widget to bring twitter tweets back to the sidebar on the site. Is that in the package or am I thinking of another plugin.

    Moderator Samuel Wood (Otto)

    (@otto42) Admin

    I never made a widget for that, but there’s one in Jetpack that works just fine with STC.

    Thanks Otto, Jetpack does not send posts to twitter, but I do not need that for the site I have the problem with.

    So it will work fine for me till I do need that feature.

    I never could get the Twitter Tools to run, even deleted the record from the database and the plugin and tried reinstalling. Works on a few other sites we have. Odd, but we are running with your recommendation Jetpack now, thank you for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Simple Twitter Connect and twitter tools Authorization not working’ is closed to new replies.