Support » How-To and Troubleshooting » Simple Tags Causing Feeds problems

Simple Tags Causing Feeds problems

  • I have this strange problem/issue, when this plugin is activated my feeds can no be discovered, can not be validated and can not be read by Internet explorer.

    I have some feeds
    the default wordpress

    and one which I create it with feedburner (meanwhile the plugin was desactivated cause can not be create it when is active).

    I don’t know exactly which is the problem but I would like very much continue using this plugin and my feeds.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • Always check that a plugin is compatible with your version of WordPress before using it. Simple Tags is only compatible up to WordPress version 2.5, so do not use it.

    I have been using it with 2.6 fine. The is no way any program will work with everything all the time. The key thing is does it work better than if you do not use it. I like simple tags as it has huge plus from an SEO point of view.

    Iridiax that’s true, really thank you for your help.

    I did not see that. I hope a new release come sooner than later.

    mbiernat, its really working like a charm with 2.6.5 except for the feeds problem.

    I Hope the new version arrive very soon.

    Best Regards

    A new version was release and the problem continue.

    If only another plugin with those functionality existed and my tags could be imported.

    I hope someone create a super tag plugin.

    It has been updated-again recently 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Simple Tags Causing Feeds problems’ is closed to new replies.
Skip to toolbar