WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Simple Tagging Tag Pages 404

[Resolved] Simple Tagging Tag Pages 404

  • I recently found that the tag pages generated by Simple Tagging are generating 404 pages rather than the appropriate lists of pages for those tags.

    Clicking on the “Productivity” tag used to list the posts with that tag, now it generates a 404 page instead.

    I’ve tried deleting the associated tables and options then re-installing the plugin but it doesn’t seem to be working. I did recently upgrade to the most recent stable release but I’m not sure where the problem is occuring. Has anyone had similar problems? Has anyone found a fix?

    I’ve tried contacting the author with no luck…

Viewing 4 replies - 1 through 4 (of 4 total)
  • Eric Amundson

    @sewmyheadon

    Volunteer Moderator

    Could be a mod-rewrite issue. Try updating your permalink structure, clearing your cache and refreshing your browser.

    Same problem, no answer. I can use Simple Tagging for posts but not for pages.

    No matter if you make use of Jerome s Keywords Plugin or the Simple Tagging Plugin. Both show 404 errors if you click on page tags since upgrading to WordPress 2.1.3. I heard that it also does not work with UTW.

    I tried to modify the plugin already but it seems to have something to do with internal rewrite rules of WordPress, depending on the permalink structure you are using. May be it only doesn`t work for pages if you set them up in root?

    resolved?
    How and why?
    For me (WP 2.2., Simple Tagging 1.6.7) page tags won’t work.

    See how I got it working here.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Simple Tagging Tag Pages 404’ is closed to new replies.
Skip to toolbar