Support » Fixing WordPress » Simple Tagging Import, A Lost Cause?

  • This thread is started wth regards to Trac ticket 6505. I am hoping to bring some attention to this issue, maybe even receive a little help or advice.

    I have spent a good deal of man-hours attempting to debug this myself. However, the problem goes much deeper than the Simple Tagging Import script (wp-admin/import/stp.php), as there is not one thing wrong with any code in there. I am not too familiar with the infastructure of WordPress, so I am afraid that I hit many road-blocks, too many to figure this out myself.

    I have done numerous tests, without any resolve and have reached a point where I am begging wordpress developers to at a minimum Acknowledge that this problem exists.

    I have edited my php.ini file accordingly, as to ensure the script has enough time to execute, this is not the problem.

    I have tried the following:

    1) Downgrade from the most recent release of Simple Taggin Plugin (not Simple Tags) to the version noted inside of stp.php (There is a comment that declares the testing done on the subject.)
    2) Upgraded to 2.5.1, used the import to find that the process hangs, is incomplete. the wp_add_post_tags returns *false*, on all 11,000 tags. Failing to create relationships between posts and tags. Deeming this process worthless in every sense of the word. (well, at least with my configuration)
    3) Upgraded to 2.3.3, and only then to 2.5.1 hoping that the result would be different (not the case, same as #2 listed above)
    4) Upgraded to 2.5.1, upgraded from Simple Taggin Plugin to Simple Tags plugin hoping that maybe I could still upgrade using the newest simple tags plugin. To my dismay, no luck. The first time I tried this all 11,000 tags became categories (that was fun). The next 10-15 attempts were less eventful, Simple Tags for 2.5.1 failed to SELECT any tags at all, it looked like a fresh installation with not one tag to be found. (or any tags attached to posts for that matter.)
    5) Out of sheer curiousity, I downgraded my simple tagging plugin (to the version mentioned in stp.php), and then upgraded to 2.5.1, then to Simple Tags; but as expected. No luck.

    Please, if I am doing something wrong, rudely let me know. Also, if you have bad-news about the whole situation, I would love to know. My next step is to manually create an upgrade script, but I am holding off on this until someone, anyone, informs me that there is no other route.

    It’s been a week since I had a 30 minute temper-tantrum (my first in 15 years), and I am going to give it another go in *12* hours. Your help will keep my blood-pressure at a minimum.

    Thanks for reading, I anxiously await any response at all. (Looking at the other ‘Simple Tagging Import’ threads, not one was resolved; going as far back as 7 months.)

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Simple Tagging Import, A Lost Cause?’ is closed to new replies.