Support » Plugins » Simple Social icons – email URI problem

  • When I click on the Simple Social Icons email button, it is placing “http://” before the email address that I have entered. How may I disable this?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Simple Social icons – email URI problem’ is closed to new replies.