Support » Plugin: Simple Slideshow » Simple Slideshow Blocks my ability to insert/Edit Links in WP V3.5

  • Simple Slideshow is blocking inserting/editing links for me in V3.5. I have gone though and deactivated and re-activated every plugin and it’s this one that is causing the problem. When I click it nothing happens usually and then sometimes it just goes to a darker screen but nothing really happens still.

    Any ideas/support?

    Thank you

    http://wordpress.org/extend/plugins/simple-slideshow/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am having the same problem. In WP 3.5 and vanilla Twenty-Twelve theme, with Simple Slideshow activated, the Link in the text editor does not work. With it deactivated, the Link function works fine.

    Will you be taking a look?

    I’ve actually noticed in the past couple of days that it causes SEO by Yoost and Google Maps not to work as well. I’m not sure if this is new or not but if you [slideshow] in V3.5 then a slideshow by wordpress will appear and it’s actually not bad.

    Is this plugin still being supported, do you think?

    Is there a best alternative plugin? (tried the [slideshow] with no results, I’ll try and research that as well.

    If you need to fix the error ASAP,
    Edit file simpleslider.php.

    At line 40, replace:

    wp_register_script( 'jquery-ui-custom', plugins_url('jquery-ui-1.8.15.custom.min.js', __FILE__ ), array( 'jquery' ),'1.8.15', false );

    with :

    wp_register_script( 'jquery-ui-custom', 'http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js' );

    Basically the jquery-ui version that the plugin is loading is incompatible with the latest jQuery library.

    Your substitute code worked perfectly. Why don’t they just update the plugin?

    Thanks for your time and generosity in sharing. I’m good to go until we find a more stable plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Simple Slideshow Blocks my ability to insert/Edit Links in WP V3.5’ is closed to new replies.