WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Simple press] profile form could not be found

[Plugin: Simple press] profile form could not be found

  • Hello,

    My client is using the simple press plugin for a forum.

    Everything is working ok except that the user cannot access their profile information.

    If I select profile, sub options will appear on the left. They are profile overview, edit profile, edit identities and edit email signature.

    If I select one of these options e.g edit profile, I get the below error message:

    Profile form could not be found [var/www/vhosts/domainNameHere.com/httpdocs/wp-content/plugins/simple-press/forum/profile/forms/sp-form-overview.php]

    Looking in the dashboard setting I have the ability to change the location of the form.

    The location of this in the dashboard is:

    forum / profiles / profile tabs & menus
    If selected the overview tab, it will open and display a field called menu form. This is where the location goes.

    I have tried changing the address but to no avail.

    Can you help?

    Thanks

Viewing 15 replies - 1 through 15 (of 15 total)
  • I have the exact same problem, did you fix it yet?

    Looking in the dashboard setting I have the ability to change the location of the form.

    Where is this setting?

    This is the error I’m getting:

    Profile form could not be found [C:/wamp/www/insight.in.th/wp-content/plugins/simple-press/forum/profile/forms/sp-form-overview.php]

    Thanks

    I have no fix for the problem yet.

    The field to change the location is:

    Forums / profiles / profile tabs & menus / in the blue area, select the overview tab (arrow) and it should be in the menu form field.

    I’ve updated all the menu form paths so they’re correct & still not working for me? Not having much luck trying to find a fix via Google either.

    I have tried updating the menu paths also which hasn’t fixed the problem.

    I hope someone can share a fix asap!

    Me too!

    I’ve spent 1 hour searching for a fix and nothing, I spotted some relevant posts in the Simple:Press forum but you have to pay to see the content!

    I also checked the database to see if there was anything I could find but nothing stuck out.

    Also when I look at the HTML for the menu links in the front end they’re all pointing to ‘index.php’ along with large query strings e.g.

    <a rel="nofollow" href="http://new.insight.in.th/index.php?sp_ahah=profile&sfnonce=62bb67d0a7&tab=profile&menu=edit-profile&user=4&rand=197205703" id="spProfileMenu-edit-profile">Edit Profile</a>

    I’ll take a look at the PHP code tomorrow, for now I’ve had enough of this annoying issue.

    Oh I also tried deactivating all plug-ins but it did nothing.

    Hi,

    Have you had any luck fixing this problem?

    Hi,

    No I haven’t. I have tried disabling all plugins but this didn’t work.

    I got it working! The path that works in the ‘Menu form’ field for me is:

    wp-content/plugins/simple-press/forum/profile/forms/x

    where ‘x’ is the PHP file, so just remove everything except the PHP file at the end and put this before:

    wp-content/plugins/simple-press/forum/profile/forms/

    weird as I’m sure I tried that path the other day? I tested the front end & everything seems fine.

    🙂

    YES!

    It now works for me also!

    Thank you so much!

    I thought I tried that also :S

    Thanks again

    I’m having some trouble with the profiles/options/usergroups/permissions tab. They are there but not populating the forum page (they’re not integrated in the forum, unlike in this video http://www.youtube.com/watch?v=x45ZaduhaxA). I have to click on the tab and it takes the user to an ugly text only page with all the options (no styling) any ideas?

    Dear all, I have the same problem as wpb253 above. Forum tabs lead to text only pages.

    What WP theme are you using, wp253? I ran into these issues since I switched to the Salutation theme.

    I have the same problem as you 2 guys above me.. Anyone fixed it already? I have my own theme, and thats for sure not the problem 😀

    Hi Guys,

    Has there been any progress on this particular problem? I’m in the same boat 🙁

    Anybody got this working yet? I tried all suggestions above. Nothing works.

    I found that if I select user ‘Profile’ Button on right I get the same problem as stated by other above ie. pages display as text pages not HTML

    However if I select the ‘Profile’ button on the right and THEN immediately thereafter click on the Avatar picture on the left (next to ‘Logged in as….’) I get a popup window with user status and behind that the page updates with the user profile status. I close the popup and then have to first select ‘Option’, ‘User Group’ or ‘Permissions’ before going back to ‘Profile’ and selecting ‘Overview, Edit Profile, etc’. Everything then displays as should ??? Weird.

    Everything else work OK on the Forum…

    Any help will be appreciated…

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Plugin: Simple press] profile form could not be found’ is closed to new replies.
Skip to toolbar