simple php gallery + equix theme (4 posts)

  1. yogaboat
    Posted 11 years ago #

    In the kubrick heme, I successfully implemented simple php gallery with the help of Shayne Sweeney's great tutorial. (Thanks Shayne!)

    I'm now trying to get it to work with the Equix theme. However, the sidebar is getting displaced to the bottom of the content window, even though I changed the css to limit ncol width to 543px, and gallery width to 540px. What am I missing?

    Site is here: http://www.designbox.us/blog/wordpress/wp-gal/sp_index.php

  2. yogaboat
    Posted 11 years ago #

    Ok still trying to get this worked out, really frustrated. :( I've look at code so long I dont know which way is up. I'm about to give up on Equix completely, having gotten very little support. Sorry for the rant. We've all been here, I think. Any help GREATLY appreciated!

  3. maestrodks
    Posted 10 years ago #

    I just had the same problem with the comments page. In order to get the sidebar where it belonged, I had to make changes to both the post template and the stylesheet.

    Here's how I solved it:
    On the post template (single.php) added <div class="ncol"> just under the initial <get header> call.

    Remove <div class="wcol"> that appears a few lines down.

    Add <?php get_sidebar(); ?> just above the get_footer call at the very bottom of the code.

    My real problem was that the comments text and preview boxes were too wide. On the stylesheet, I had to reduce the comment preview, comment form text area and comment form submit button. 450 is about the same width as the narrow column text line up, so I used that.

    Even though your lines on the page don't appear to be overlapping, I think you may be encroaching into some border areas. I'm really new at this so I might be wrong...

    I fully understand your frustration. It took me hours. I had things so jacked up I had to paste the original single.php code into WP and start over--twice.

    Your situation may be entirely different, but maybe this will give you a starting place.

    Hope this helps.

  4. Zulan
    Posted 10 years ago #

    I have the same problem, tried maestrodks fix but it didnt help :-(

Topic Closed

This topic has been closed to new replies.

About this Topic