Support » Plugin: SpiderFAQ » Simple, it does not work

Viewing 6 replies - 1 through 6 (of 6 total)
  • Sona

    (@support-web-dorado)

    @wimvincken,

    The plugin should be working fine. If it crashed with your site, it might an issue related to a conflict between our plugin and another plugin in use or your theme. If you still want us to check out and resolve this issue, I will have to ask you to contact our support team at support[at]web-dorado.com. Thank you.

    Thread Starter wimvincken

    (@wimvincken)

    No.
    I disabled all plugins and it still crashed.
    I replaced the theme with the base theme of WP, and it still crashed.
    Then I removed all the plugins in the test site, as well as all themes. It still crashed.

    But when I created a fresh copy of the WP, it worked.

    Sona

    (@support-web-dorado)

    @wimvincken,

    Then maybe the issue was connected with your WordPress installation. I will kindly ask you to edit your review since it gives an impression that our plugin crashes a site, which is not the case. Thank you.

    Thread Starter wimvincken

    (@wimvincken)

    I’ve 23 servers (separate computers) with WP installations for production.
    I’ve for each server three separate test installations of WP for the development, also separate computers.
    I did this test on two separate servers and they have all the same result.
    So far my testing.
    I’m a developer already since the Internet became public, I think I know what I’m doing.

    I’ve script, which generates a new WP installation (US, single install) in minutes with any version of WP as I like. In this tests, I used the version 4.4.2.

    You ask me (in public) that I change my review into something positive? Well, this post is not meant to be a review, but a report of a POSSIBLE defect in your plugin or with relation (conflicts if you want to call that) with other plugins. What causes the defect I don’t know, because I didn’t test it to find out what causes the problem.

    Now about your plugin. After I got it to work, it worked nice and I personally love it. It does exactly as you claim and more.
    Technically it has a very small memory imprint and it does not slow down anything on the site, even when we are talking about a large FAQ of 300 questions and answers with images and movies. It’s a really great plugin, but I had a problem with this plugin with the configuration of my production servers.
    If I would have the time, I would QC it for you, but currently I have just time to write you this reply. We are on a deadline for the coming Money.
    Well, if you really want that I QC this plugin, I can do that, but only after two weeks from now when the pressure is from my team and I.

    Wim

    Sona

    (@support-web-dorado)

    @wim,

    Any kind of support will be appreciated. Thank you.

    Sona

    (@support-web-dorado)

    @wim,

    Did you have a chance to check out the plugin and the options?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Simple, it does not work’ is closed to new replies.