Support » Fixing WordPress » Simple Import/Export not working? Not downloading full Export file!

  • Hello,

    I am trying to export a WXR file from my old wordpress blog to import to a new one. Everytime I try to download the Export file, it doesn’t give me all of the posts in should! There are approx 6,000 posts and when I export the WXR file, it says the file is finished downloading, but, when I check the file it only has about 3000 posts? and I know that it’s not the full file because the closing </channel> is nowhere to be seen!

    Anyone know how to fix this? I would be very grateful and would it appreciate it a lot!

    Thanks in advance

    Chris

Viewing 2 replies - 1 through 2 (of 2 total)
  • Howdy!

    Searching for the same… 1600 posts since 2008 till now. The only thing that exports are the posts until december 2008 (around 300). Tried 2 plugins and nothing:(

    HelP?

    Same problem here. My blog: blog.le-miklos.eu. Export created a file with items up to #662 (3/8/2009), while the current one is #871. The last exported item (662) is truncated right after the content:encoded opening tag. Resulting XML file is ca. 4.5Mb long.

    I had tried setting

    upload_max_filesize=15M
    post_max_size=15M
    memory_limit=48M
    max_execution_time=600
    max_input_time=600

    to no avail (it slightly increased the output from 4Mb to 4.5Mb).

    I haven’t seen any answer to this anywhere, while there seem to be recurring questions about this problem.

    Thanks,
    Miklos

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Simple Import/Export not working? Not downloading full Export file!’ is closed to new replies.