Support » Plugin: Simple Image Sizes » Simple Image Size Plugin fatal error while installing on WordPress 4.9.4

  • Resolved claudeb55

    (@claudeb55)


    While trying to activate the Simple Image Size plugin I got the following messages:

    Il plugin non può essere attivato perché genera un errore fatale.

    Parse error: syntax error, unexpected ‘[‘ in /htdocs/public/www/wp-content/plugins/simple-image-sizes_rotto/classes/main.php on line 7

    Any hint to fix it?
    tks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Nicolas Juen

    (@rahe)

    Hello,

    This is not an error from WP 4.9.4, it’s because the plugin require PHP 5.6 and you seem to not be on it.
    You should consider to upgrade 😉

    Rahe,

    Tks a lot.
    I’ll consider to do so
    Sincerely
    CB

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Simple Image Size Plugin fatal error while installing on WordPress 4.9.4’ is closed to new replies.