WordPress.org

Support

Support » Plugins and Hacks » simple fields: tinyMCEPreInit is not defined error

simple fields: tinyMCEPreInit is not defined error

  • HI.

    I am using the plugin simple fields, which is causing me grief.

    I get this error when I open the media library and click gallery from inside a post/page in the admin area. “tinyMCEPreInit is not defined”. I cant View any images.

    I have tried to remove all plugins except simple fields, but it solved nothing.

    Is this something anybody can help me with?

    Cordially
    Vayu

Viewing 11 replies - 1 through 11 (of 11 total)
  • This problem does not occur for me and I don’t think I’ve seen anyone else mentioning this. Does the problem disappear when you also disable simple fields?

    Hi Pär.

    Yes, when I disable Simple Fields plugin, I dont get this error.

    I will try to do a completely new install of WordPress and start all over with everything. There must be something wrong with my settup or my server, I guess…

    Ok, post here again so I know if it works!

    Okay, I have just done a completely new install of WordPress (twice), with only Simple Fields plugin, no other plugins. I get this error again, but only when there are more than one images in the Gallery. If there is only one image in the gallery, there is no error.

    If you (Pär) are interested in having a closer look at it, you are welcome to contact me on this matter. I can let you log into WordPress admin and have a look for yourself. You have my email. 😉

    Hey! Good researching Vayu, now it happens to me too! Will try to fix it today and release a new version of CMS Tree Page View later today.

    Oh.. I thought about the wrong plugin. But I will fix it anyway! 🙂

    He he, yes its the Simple Fields plugin. Great, I really look forward to it! 🙂

    Ok, an updated version is now online at wordpress.org. Try that and let me know if it works!

    Hi eskapism!

    I have just updated the Simple Fields plugin, but I still get the same error and can’t show images in gallery.

    ok, I keep digging then…

    Hey Eskapism,

    It actually does work with latest version (0.2.9) you oploaded yesterday. I don’t know why it didnt work earlier today. I even testet it on 2 sites. Maybe it hung in the cache memory or something. Anyways, now it works on those 2 sites I have testet on.

    Thanks a million mate, for the quick help on this!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘simple fields: tinyMCEPreInit is not defined error’ is closed to new replies.
Skip to toolbar