Support » Plugin: Simple Facebook Connect » Simple Facebook Connect Version 1.5 is incompatible with TinyMCE Advanced

  • Simple Facebook Connect Version 1.5 is incompatible with TinyMCE Advanced Version 3.4.9. When editing any post or page in HTML mode which contains PHP code, the PHP code is executed when the page or post is displayed in the Admin panel. If the PHP code is checking the page for validity of visitors to the page and contains a redirect to another page, that redirection will be executed immediately making editing of the page impossible.

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  • The topic ‘Simple Facebook Connect Version 1.5 is incompatible with TinyMCE Advanced’ is closed to new replies.