Support » Plugins and Hacks » Simple Facebook Connect Plugin: update 0.8?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Which version of WordPress are you using?

    Should work fine. There was an issue a while back where some of the sub plugins wouldn’t upgrade, but that was corrected.

    Just upgrade the main plugin and all the sub-plugins also get upgraded.

    The problem is the main plugin is already updated, but all the other parts that are at 0.7 won’t upgrade. I’m using 2.9 btw

    elsatrento: I know, that was the problem that has already been corrected.

    Basically, all those sub-plugins were at 0.7. They have since all been updated to 0.8.

    Download the latest version and drop its files in there manually if you have to. That’ll put them all at 0.8.

    Or you can just ignore it. It’s only a visual problem, it doesn’t actually affect anything. Most of those sub-plugins had no changes. And it’ll go away with 0.9.

    I’ll just wait then, thanks 🙂

    Upped to 0.9. If you were using the login plugin, you’ll want to disconnect your account and reconnect it in your profile page.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Simple Facebook Connect Plugin: update 0.8?’ is closed to new replies.