WordPress.org

Support

Support » Plugins and Hacks » Simple Facebook Connect issues. There but not working

Simple Facebook Connect issues. There but not working

  • scottperket
    Member

    @scottperket

    I’m working on getting Simple Facebook Connect working on one of our website, http://tagsgf.com.

    I’ve read a great deal of documentation and support forum threads trying to troubleshoot my issues and have gotten close, but still, I don’t believe the plugin is working properly.

    I can connect when I go to my WordPress account and connect, but clicking the connect button anywhere else on the site does nothing. Even when I connect through my WordPress profile, I’m not seeing any additional functionality ‚Ķlike I’m connected but whoopedidoo, nothing is different.

    A number of the various widgets aren’t working either (activity, upcoming events).

    I originally have a Facebook “Page” but seeing that we can’t use that for anything other than a sidebar widget, I made the application. Granted it has only existed for a few hours and doesn’t really have any users yet, but could this not being submitted for listing on Facebook really be all that is stopping this from working?

    Its 4am and I’ve been working on this all day. I’m giving up. I’d love to have this on the site, but if I can’t get it to work soon, I might just have to find something else.

    Any help or suggestions are greatly appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Simple Facebook Connect issues. There but not working’ is closed to new replies.